Technical issues with the Bitpanda Android app

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Dec 04, 2021 - 16:52 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2021 - 15:39 CET

Investigating

We are currently investigating technical issues when using the Bitpanda Android app. If you experience technical issues with the Bitpanda Android app, please use the webapp via your preferred browser in the meantime.

We are apologizing for the inconvenience caused by this.
Posted Dec 04, 2021 - 15:06 CET
This incident affected: Bitpanda (Bitpanda Android app).