SEPA Instant — Deposits & Withdrawals Disruption

Incident Report for Bitpanda

Update

We are continuing to investigate this issue.
Posted Mar 21, 2026 - 19:59 CET

Investigating

We are currently experiencing disruptions with SEPA Instant transfers due to an ongoing issue on the side of one of our banking partners.

What's affected:
SEPA Instant withdrawals may fail to process. Please note that any affected transactions will have the funds returned to your Bitpanda account — your money is safe.

What's not affected:
Other payment methods and services remain fully operational.

What we're doing:
Our team is actively investigating the issue and working with our banking partner to restore full service as quickly as possible. We will provide updates as the situation develops.
We apologise for any inconvenience this may cause and thank you for your patience.
Posted Mar 21, 2026 - 19:39 CET
This incident affects: Bitpanda (Payment methods, Payout methods).