Connection difficulties on the broker
Incident Report for Bitpanda
Resolved
We have implemented a hotfix and will keep monitoring the situation very closely. Thank you for your patience once again.
Posted May 13, 2022 - 01:47 CEST
Investigating
We are aware that some users face connection issues with our app. Our exchange, Bitpanda Pro, is not affected. We are already working on a fix. Thank you for your patience.
Posted May 13, 2022 - 00:33 CEST
This incident affected: Bitpanda (Bitpanda Android app, Bitpanda iOS app, Bitpanda Web Application (https://web.bitpanda.com)).