Issue Affecting Asset Purchases on Legacy Web Platform

Incident Report for Bitpanda

Investigating

We are currently investigating an issue affecting asset purchases on the legacy web platform. Some users may encounter an error when attempting to buy an asset.

As a workaround, please use the new web app (app.bitpanda.com) or our mobile apps (iOS & Android), where purchases are working normally.

Our teams are working on a fix. We’ll provide an update shortly.
Posted Feb 24, 2026 - 17:30 CET
This incident affects: Bitpanda (Bitpanda Web Application (https://web.bitpanda.com)).