T-Online.de and Magenta.de reject e-mails coming from Bitpanda
Incident Report for Bitpanda
Resolved
Our partners resolved the issue.
Posted Mar 06, 2023 - 17:08 CET
Investigating
Currently we face issues with delivering e-mails to users using T-Online.de and Magenta.de as mail provider. We are in touch with T-Online and Magenta to get this block removed and will give an update here, once e-mail delivery to T-Online.de and Magenta.de users is fully functional again.
Posted Mar 03, 2023 - 10:16 CET