[Third Party] Paypal deposits and withdrawals not working

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 14:50 CET

Identified

Due to an issue on Paypal side deposits and withdrawals using Paypal are not working at the moment. We are working with Paypal to resolve the incident as soon as possible.
Posted Nov 21, 2024 - 13:03 CET
This incident affected: Bitpanda (Payment methods).