Komodo maintenance
Incident Report for Bitpanda
Resolved
We are happy to announce that Komodo (KMD) transactions are possible again. Thank you very much for your patience.
Posted Jul 07, 2021 - 14:30 CEST
Investigating
Unfortunately, no Komodo transactions are possible for now due to a maintenance. We are working hard to make them fully operational again.
Posted Jun 15, 2021 - 12:01 CEST
This incident affected: Digital Assets (Komodo (KMD)).