Outdated prices displayed in the portfolio overview

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Apr 03, 2024 - 19:55 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 19:39 CEST

Identified

We are currently experiencing an issue with outdated prices displayed in the portfolio overview. Our team is actively working on resolving this issue. We appreciate your patience and will provide updates as soon as possible. Thank you for your understanding.
Posted Apr 03, 2024 - 19:20 CEST
This incident affected: Bitpanda (Bitpanda Android app, Bitpanda iOS app, Bitpanda Web Application (https://web.bitpanda.com)).