Real stocks trading issues

Incident Report for Bitpanda

Resolved

The issue has been resolved and real-stock trading is available.
Posted Aug 14, 2026 - 08:38 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2026 - 11:38 CEST

Monitoring

Real stocks trading is operational. We're working on restoring OHLC chart data.
Posted Aug 13, 2026 - 11:36 CEST

Investigating

We are currently experiencing a system-wide issue affecting real-time stock trading and order executions. During this time, you may be unable to place new trades, and existing open orders may show a "pending" status.
Account login, portfolio viewing, and cryptocurrency trading is available.
We are sorry for any inconvenience
Posted Aug 13, 2026 - 08:15 CEST