Prices Functionality for Some Assets Impacted

Incident Report for Bitpanda

Resolved

The issue has been resolved.
Posted Jul 16, 2024 - 13:34 CEST

Investigating

We are currently experiencing a partial service disruption affecting the prices functionality for certain assets. Approximately 10% of the app’s functionality related to asset pricing is impacted.
Posted Jul 16, 2024 - 09:53 CEST