iOS app crashing when users navigate to the Discovery section
Incident Report for Bitpanda
Resolved
The incident has been resolved.
Posted Mar 04, 2024 - 14:38 CET
Monitoring
We're pleased to inform you that the incident have been successfully resolved with our latest fix implementation. Our team is currently monitoring the situation closely to ensure continued stability. Thank you for your patience.
Posted Mar 04, 2024 - 14:31 CET
Investigating
We are currently experiencing an issue with the iOS app crashing when users navigate to the Discovery section. Our team is actively working on resolving this issue. We appreciate your patience and will provide updates as soon as possible. Thank you for your understanding.
Posted Mar 04, 2024 - 14:20 CET
This incident affected: Bitpanda (Bitpanda iOS app).