SEPA Instant — Withdrawals Disruption

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 19:42 CET

Investigating

We are currently experiencing disruptions with SEPA Instant transfers due to an ongoing issue on the side of one of our banking partners.

What's affected:
SEPA Instant withdrawals may fail to process. Please note that any affected transactions will have the funds returned to your Bitpanda account — your money is safe.

What's not affected:
Other payment methods and services remain fully operational.

Workaround:
As a workaround, please select 'Send' as your withdrawal method. This feature is currently available on both the Web app and Android
Posted Mar 24, 2026 - 18:52 CET