Bitpanda.de website is unavailable. The Broker is not affected.
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 10:54 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2024 - 10:42 CET
Monitoring
The issue has been resolved. Some browsers might still get the cached error page, which might take 5 min maximum to be cleared.
Posted Dec 06, 2024 - 10:42 CET
Identified
The issue has been identified. We are working to restore the Bitpanda website.
Posted Dec 06, 2024 - 10:18 CET
Investigating
The Bitpanda Website is currently unavailable. No other services (Broker, Bitpanda Academy) are affected. We are currently investigating the issue.
Posted Dec 06, 2024 - 10:08 CET
This incident affected: Bitpanda (Bitpanda Website (https://www.bitpanda.com)).