EPS/Giropay maintenance
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 16:13 CEST
Update
EPS is fully operational again. Giropay is still under maintenance and will be available soon. We are still working hard to stabilize its performance. Thank you very much again for your patience.
Posted Oct 13, 2021 - 13:13 CEST
Monitoring
Unfortunately, EPS/Giropay are currently not available due to the final stage of maintenance. We are working hard to stabilise its performance. Thank you very much for your patience.
Posted Oct 13, 2021 - 09:54 CEST
This incident affected: Payment Methods (EPS, Giropay).