XYM trading partially not possible
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 16:04 CEST
Update
Please note that due to the aforementioned market conditions for XYM, uninterrupted trading is currently not guaranteed. We are working on it to make it happen and will post updates regarding the situation.
Posted Oct 05, 2021 - 18:58 CEST
Monitoring
We are aware that some users might currently experience problems buying XYM. We are sorry for the inconvenience and working hard to stabilise the performance sustainably.
Posted Oct 05, 2021 - 12:07 CEST
Update
The buy feature has been re-enabled for XYM again. Thank you very much for your patience
Posted Oct 05, 2021 - 06:50 CEST
Investigating
Buying of XYM is not possible at the moment. Selling is still possible. Please subscribe to our statuspage to get notified once buying is possible again. We are sorry for any circumstances. Please note our latest update from the following blog article https://blog.bitpanda.com/bitpanda-will-fully-support-the-symbol-xym-token-airdrop-for-nem-xem-holders/.

"Update (September 27, 2021): Our XYM airdrop has been completed based on the snapshot of XEM taken on the 12th of March at 05:26:34 CET and all eligible users have been credited. While we try to keep trading enabled consistently, please be aware that market conditions for XYM are frequently subject to illiquidity, meaning that we may be forced to disable trading at times."

Thank you.
Posted Oct 05, 2021 - 05:57 CEST
This incident affected: Digital Assets (Symbol (XYM) - trade only).