Third party AWS global outage

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:05 CEST

Monitoring

One of our partners is experiencing a global outage on their side which might impact our services. We are monitoring the situation and we are working closely with AWS in order for the issue to be resolved.
Posted Oct 20, 2025 - 10:36 CEST
This incident affected: Bitpanda (Bitpanda Android app, Bitpanda iOS app, Bitpanda Web Application (https://web.bitpanda.com), Bitpanda Login Service, Bitpanda Staking, Networking, Notification service (SMS/Calls/Emails/Push), Payment methods, Payout methods, User Verification Service, Bitpanda Card, Bitpanda Trading, Card Withdrawals).