Trading
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:05 CEST
Identified
The feature "trading" is currently not possible for some users. We identified the issue and working on a solution. Thanks for your understanding.
Posted Sep 07, 2021 - 17:17 CEST
This incident affected: Bitpanda (Bitpanda (https://web.bitpanda.com)).