Scheduled maintenance: Cardano/ADA Hard Fork
Incident Report for Bitpanda
Resolved
The maintenance has been completed successfully. Deposits and withdrawals have been reenabled. Thank you for your patience.
Posted Sep 13, 2021 - 09:21 CEST
Monitoring
Due to the Cardano(ADA) network update, Cardano(ADA) token will be in maintenance during the Alonzo hard fork today, the 12th of September, at 23:00/11 PM CET. We will monitor the situation and re-enable transactions as soon as possible. Thank you very much for your patience.
Posted Sep 12, 2021 - 13:20 CEST
This incident affected: Digital Assets (Cardano (ADA)).