Metrics Rework
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 13:38 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2021 - 11:42 CET
Identified
We are currently optimising the "total invested" and the "average buy price" metrics. Therefore, their absence is not a bug. Thank you for your patience.
Posted Nov 16, 2021 - 09:39 CET
This incident affected: Bitpanda (Bitpanda Android app, Bitpanda iOS app).