Digistocks Trading Unavailable

Incident Report for Bitpanda

Update

We're working on restoring OHLC chart data and investigating certain edge cases during trading.
Posted Aug 13, 2026 - 12:01 CEST

Monitoring

Digistocks trading is operational. We're monitoring for any possible remaining issues.
Posted Aug 13, 2026 - 11:54 CEST

Investigating

We are currently experiencing an issue preventing live pricing and trading (buying/selling) for all Digistocks.
Our team is actively investigating to restore service as quickly as possible. Account logins, your funds, and trading for other asset classes remain secure and unaffected.We apologize for the inconvenience.
Posted Aug 13, 2026 - 10:15 CEST