Bitpanda Pro Charts - "Heikin Ashi" bars not showing.
Incident Report for Bitpanda
Resolved
The issue is fixed, please be sure to update your app to the latest version to see the changes.
Posted Sep 30, 2021 - 10:45 CEST
Identified
For android users the issue is already resolved, please update your app to the newest version. The iOS version will receive an update soon.
Posted Sep 29, 2021 - 13:05 CEST
Investigating
Heikin Ashi bars option is currently not available on Bitpanda Pro Charts. Our developers are aware and already investigating the issue.
Posted Sep 26, 2021 - 15:26 CEST
This incident affected: Bitpanda Pro (Bitpanda Pro).