Tink degraded performance
Incident Report for Bitpanda
Resolved
This issue has been resolved. We apologize for the inconvenience.
Posted Nov 01, 2023 - 09:45 CET
Monitoring
Tink services have recovered at 20:26 CET. We continue to monitor the situation.
Posted Oct 31, 2023 - 21:01 CET
Investigating
We want to keep you informed about the current status of our services. At the moment, we are experiencing issues with one of our payments provider Tink that is impacting our system. This issue is not within our direct control, but we are actively monitoring and working to mitigate its effects on your experience.
Tink is actively working on this issue. Once we can confirm that our services are recovered we will let you know.
Posted Oct 31, 2023 - 20:28 CET
This incident affected: Bitpanda (Payment methods).