Intermittent issues with PayPal deposits on Android

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Jun 06, 2024 - 08:34 CEST

Investigating

Some Android users are experiencing issues logging in to their PayPal account when making deposits. Our team is in contact with PayPal and is working to resolve the problem as quickly as possible.
Posted May 23, 2024 - 09:45 CEST
This incident affected: Bitpanda (Bitpanda Android app, Payment methods).