Fusion Order Creation Disruptions

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 14:16 CET

Investigating

We are currently experiencing an issue causing Fusion orders to potentially be rejected. Our team is actively investigating and working to resolve this as soon as possible.
Posted Feb 03, 2025 - 15:28 CET
This incident affected: Cryptoassets Trading - Fusion (HNT).