Partial outage - user verification, log in and onboarding

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 17:34 CEST

Investigating

We are currently investigating an ongoing issue affecting user verification and onboarding flows, which is resulting in errors and preventing users from completing required verifications or new logins.
Posted Sep 18, 2026 - 17:23 CEST
This incident affected: Bitpanda (Bitpanda Website (https://www.bitpanda.com), Bitpanda Android app, Bitpanda iOS app, Bitpanda Web Application (https://web.bitpanda.com), Bitpanda Login Service, User Verification Service).