Cosmos (ATOM) under maintenance
Incident Report for Bitpanda
Resolved
We are happy to announce that Cosmos (ATOM) transactions are possible again. Thank you very much for your patience.
Posted Jul 13, 2021 - 11:38 CEST
Investigating
Unfortunately, no Cosmos (ATOM) transactions are possible for now due to maintenance. We are working hard to make Cosmos fully operational again soon.
Posted Jul 13, 2021 - 10:23 CEST
This incident affected: Digital Assets (Cosmos (ATOM)).