iOS login issues on the latest app version affecting a small percentage of users
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 12:57 CEST
Monitoring
A hotfix has been released. We advise users who experienced login issues to upgrade to the latest app version.
Posted Sep 13, 2024 - 16:05 CEST
Investigating
We are actively investigating a technical issue identified in the latest iOS release (version 2.83.0). A limited number of users (less than 1% of our user base) who received this update have reported login difficulties.

To ensure a seamless experience, we have paused the rollout of this version while our development team works diligently to resolve the issue. In the meantime, we recommend refraining from updating your iOS app version.

Should you need any further assistance, please don’t hesitate to contact our Customer Care team.

Thank you for your understanding and continued support.
Posted Sep 13, 2024 - 09:17 CEST
This incident affected: Bitpanda (Bitpanda iOS app).