Bitpanda Pro - Missing transactions in the export log

Incident Report for Bitpanda

Resolved

We are working hard to implement a fix. We will finalise the resolution process very soon.
Posted Jun 21, 2022 - 11:52 CEST

Investigating

Some customers might see missing transactions in the export log between September 2021 and March 2022. We are working on resolving this and updates will be posted here.
Posted Jun 13, 2022 - 15:58 CEST