Fusion - iOS order creation issues

Incident Report for Bitpanda

Resolved

A fix has been implemented.
Posted Jun 05, 2026 - 10:57 CEST

Investigating

We are aware of issues affecting Fusion order creation in the iOS app under specific conditions. We encourage affected users to use the Webapp as a workaround, our technical teams are working on the fix already.
Posted Jun 02, 2026 - 19:18 CEST
This incident affected: Fusion (Fusion).