SMS notifications/codes not being delivered

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 17:49 CEST

Update

A fix has been implemented for the SMS delivery issues. We are seeing significant improvements, with affected messages occurring less frequently.

We will continue to monitor the situation closely to ensure full resolution.
Posted Jun 06, 2025 - 11:06 CEST

Investigating

We're currently investigating reports of users not receiving SMS notifications or codes, particularly for Austrian (AT) and German (DE) phone numbers.

Our team is actively working on this issue. We'll provide an update as soon as more information is available.
Posted Jun 05, 2025 - 15:22 CEST
This incident affected: Bitpanda (Notification service (SMS/Calls/Emails/Push)).