Bitpanda Pro: Performance improvements on selected trading pairs
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 06:15 CEST
Investigating
There will be a temporary decrease of liquidity on selected trading pairs due to performance improvements. Thank you for your understanding.
Posted Aug 23, 2021 - 14:35 CEST
This incident affected: Bitpanda Pro (BEST/BTC (Bitpanda Pro), BEST/EUR (Bitpanda Pro), DOGE/EUR (Bitpanda Pro), LINK/EUR (Bitpanda Pro), MIOTA/EUR (Bitpanda Pro), PAN/EUR (Bitpanda Pro), USDT/EUR (Bitpanda Pro), TRX/EUR (Bitpanda Pro)).