[Android] New device verification loop affecting some users

Incident Report for Bitpanda

Resolved

We have rolled out a hotfix to all users. In case you encounter the issue, update your application to the latest version.
Posted Jun 04, 2024 - 09:56 CEST

Investigating

We are investigating an issue with the new device verification flow affecting some Android users. Affected users are unable to complete the verification of their device
Posted Jun 01, 2024 - 12:14 CEST
This incident affected: Bitpanda (Bitpanda Android app).