BitTorrent (BTT) redenomination
Incident Report for Bitpanda
Resolved
We are happy to announce that the BitTorrent migration is now complete and we have re-enabled trading. All positions have been corrected and updated. Thank you very much for your patience.
Posted Mar 01, 2022 - 18:08 CET
Update
We are currently working hard to finalise and complete the redenomination. The trading will be re-enabled within the next few days. We will update you with a further announcement as soon as possible. Thank you for your patience.
Posted Feb 28, 2022 - 14:04 CET
Update
We are glad to announce that the update of the BTT balances has been finalised. The last internal tests are outstanding, and we will update you again as soon we re-enable trading.
Posted Feb 25, 2022 - 22:53 CET
Update
We are happy to announce that the payouts of BTT are currently in progress and should be done for all users soon. We are also in the progress of updating the balances to the new values. We will keep you up to date.
Posted Feb 25, 2022 - 14:08 CET
Update
We are happy to announce that we have successfully adjusted the pricing of the BTT token. We are also aware of the current display issues and working on adjusting the holdings, as well. The displayed discrepancy is temporary and the balance shown will be updated to the correct value once we have completed the migration. We will update you on our progress as soon as possible.
Posted Feb 24, 2022 - 20:04 CET
Update
The migration is in progress.

The displayed amounts of BTT will be correct as soon as the upgrade is accomplished. Thank you for your understanding.
Posted Feb 24, 2022 - 18:31 CET
Update
We are beginning the migration of BTT on our platform. Please be advised that during this process, portfolio values may be affected. We will keep you up to date. Thank you for your patience and understanding
Posted Feb 24, 2022 - 12:06 CET
Update
We are proactively moving forward towards the implementation of the upgrade. Also, the price charts for BTT will be displayed as soon as possible. Thank you for your patience.
Posted Feb 10, 2022 - 14:54 CET
Update
We will announce the newest updates about the BTT re-denomination as soon as possible. Thank you for your patience and understanding.
Posted Feb 02, 2022 - 09:49 CET
Update
We are working hard to finalise the re-denomination. We will deploy all necessary changes as soon as the remaining external factors allow us to do so. Thank you for your patience.
Posted Jan 25, 2022 - 18:22 CET
Identified
Trading with BTT is currently disabled due to network upgrade deployment. We will re-enable it as soon as possible. Thank you for your patience.
Posted Jan 17, 2022 - 10:35 CET
Monitoring
The BTT redenomination is coming to Bitpanda. In order to process it, we need to pause BTT trading from Monday, Jan 17, 7.30am CET onwards. We will migrate all user funds and re-enable trading once the migration is complete.
Posted Jan 14, 2022 - 16:00 CET