T-Online.de rejects e-mails coming from Bitpanda
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 19:03 CEST
Investigating
Currently we face issues with delivering e-mails to users using T-Online.de as mail provider. We are in touch with T-Online to get this block removed and will give an update here, once e-mail delivery to T-Online.de fully functional again.
Posted Aug 08, 2023 - 17:38 CEST