TINK deposits are disabled due to third party issues

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 19:59 CET

Investigating

TINK deposits are currently disabled as one of third parties has an outage.
We are sorry for the inconvenience!
Posted Feb 02, 2026 - 18:44 CET
This incident affected: Bitpanda (Payment methods).