Metals buying is disabled due to a technical issue

Incident Report for Bitpanda

Resolved

The issue is resolved.
Posted Feb 03, 2023 - 00:22 CET

Update

We are continuing to investigate this issue.
Posted Feb 02, 2023 - 23:26 CET

Investigating

Bitpanda Metals buying is disabled due to a technical issue. We are investigating
Posted Feb 02, 2023 - 23:19 CET
This incident affected: Metals (Metals).