Bitpanda App performance issues
Incident Report for Bitpanda
Resolved
We have successfully identified and fixed the issue, so the apps' performance has stabilised again. Thank you very much for your patience.
Posted Oct 08, 2021 - 18:35 CEST
Investigating
We are currently investigating a small problem with displaying balances in our mobile app. Rest assured that your funds are secure. Our developers have already identified the issue and a fix is being rolled-out. Thank you for your understanding and patience.
Posted Oct 08, 2021 - 10:16 CEST
This incident affected: Bitpanda (Bitpanda Android app, Bitpanda iOS app).