Real Stock Trading Disruption

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 17:59 CET

Investigating

We are currently experiencing a technical issue affecting real stock trading. Our engineering teams are working to resolve the situation as quickly as possible. We appreciate your patience while we work to restore full service.
Posted Mar 27, 2026 - 17:25 CET