Widespread technical difficulties
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Nov 10, 2024 - 21:29 CET
Update
Technical fix is in progress, situation is improving.
Posted Nov 10, 2024 - 20:28 CET
Investigating
Please be aware that currently we are experiencing technical difficulties. Investigation is on-going already.
Posted Nov 10, 2024 - 19:56 CET
This incident affected: Bitpanda Tech Solutions (B2B2C Trades API, B2B2C User API, B2B2C Portfolio API, B2B2C Assets API) and Bitpanda (Bitpanda Trading).