Increased ETH network traffic
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 16:02 CEST
Monitoring
Due to high network traffic on the ETH network, network fees charged by the ETH blockchain are spiking. We recommend taking a look at the current gas fees before starting a transaction.
Posted Sep 15, 2021 - 08:26 CEST
This incident affected: Digital Assets (Ethereum (ETH)).