XYM buy not possible
Incident Report for Bitpanda
Resolved
The buy feature has been re-enabled for XYM again. Thank you very much for your patience.
Posted Oct 05, 2021 - 00:00 CEST
Investigating
Buying of XYM is not possible at the moment. Selling is still possible. Please subscribe to our statuspage to get notified once buying is possible again. We are sorry for any circumstances. Please note our latest update from the following blog article https://blog.bitpanda.com/bitpanda-will-fully-support-the-symbol-xym-token-airdrop-for-nem-xem-holders/.

"Update (September 27, 2021): Our XYM airdrop has been completed based on the snapshot of XEM taken on the 12th of March at 05:26:34 CET and all eligible users have been credited. While we try to keep trading enabled consistently, please be aware that market conditions for XYM are frequently subject to illiquidity, meaning that we may be forced to disable trading at times."

Thank you.
Posted Oct 04, 2021 - 23:06 CEST
This incident affected: Digital Assets (Symbol (XYM) - trade only).