ETH + ERC20 tokens under investigation
Incident Report for Bitpanda
Resolved
We are happy to announce that the technical issue is solved now. Failed/Canceled transactions will also be resolved soon. Our team is still working on enabling permanent solutions.
Posted Jul 27, 2021 - 01:30 CEST
Investigating
We are currently investigating an issue, where withdrawals of ETH + some ERC20 tokens are affected. Please follow our status page for further updates.
Posted Jul 26, 2021 - 23:47 CEST