Scheduled maintenance: 10th of September, 2021
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 20:43 CEST
Identified
We will be performing scheduled maintenance to improve performance and user experience tonight, the 10th of September, 2021 at midnight CET. We expect this to take around 10 minutes.

During this timeframe, trading will not be possible. We apologise for any inconvenience.
Posted Sep 10, 2021 - 16:25 CEST