Investigating Withdrawal Issues

Incident Report for Bitpanda

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 15:51 CEST

Investigating

Some users may currently experience errors or failures when attempting to withdraw or deposit funds. We are aware of the situation and our team is already working on a fix. Thank you for your patience while we get this sorted out.
Posted Jun 23, 2026 - 14:55 CEST
This incident affects: Bitpanda (Bitpanda Android app, Bitpanda iOS app, Bitpanda Web Application (https://web.bitpanda.com), Payout methods).