Some Margin Trading positions stuck in "safe" mode

Incident Report for Bitpanda

Resolved

The incident has been resolved.
Posted Oct 11, 2025 - 14:27 CEST

Identified

We are currently investigating an issue affecting some Margin Trading positions that became stuck in a liquidation loop and were not liquidated during last night’s market downturn. Due to an internal safety mechanism, Bitpanda temporarily prevented the liquidation of certain positions. As a result, these positions are now in safe mode and cannot currently be closed or modified.

Affected user positions will be unlocked in the upcoming hours.

We apologize for the inconvenience this incident has caused and appreciate your understanding. We believe that our safety mechanism helped protect users from potential excessive financial losses.
Posted Oct 11, 2025 - 13:05 CEST
This incident affected: Leverage Trading (Margin Trading).