Degraded Trading – Some Stocks Not Tradable

Incident Report for Bitpanda

Update

We’re currently awaiting the fix from the vendor to restore tradability and will share updates as soon as we have them.
Posted Apr 16, 2026 - 16:10 CEST

Update

We're working closely with the affected vendor on resolving the incident as soon as possible.
Posted Apr 16, 2026 - 16:07 CEST

Identified

The root cause has been identified; the issue is third-party related.
Posted Apr 16, 2026 - 16:07 CEST

Update

We are continuing to investigate this issue.
Posted Apr 16, 2026 - 15:05 CEST

Investigating

We’re currently investigating an issue where a specific set of stocks is temporarily not tradable. Some users may be unable to place buy/sell orders for the affected instruments. Our team is working to restore normal trading as quickly as possible, and we’ll provide an update as soon as we have more information.
Posted Apr 16, 2026 - 14:56 CEST