Trading down due to technical issue
Incident Report for Bitpanda
Resolved
The incident is resolved. Trading is operational
Posted Jun 04, 2024 - 11:43 CEST
Identified
We are working on consuming the transaction backlog. After which we are able to reenable trading
Posted Jun 04, 2024 - 11:19 CEST
Investigating
Due to a technical issue we are unable to process trades. We are working on resolving the issue with the highest priority.
Posted Jun 04, 2024 - 10:49 CEST
This incident affected: Bitpanda Tech Solutions (B2B2C Trades API) and Bitpanda (Bitpanda Trading).