LUNA Airdrop
Incident Report for Bitpanda
Resolved
The migration has been successfully finished, so the incident has been resolved. Please feel free to visit our blog (blog.bitpanda.com) for further details of the airdrop.
Posted Jun 09, 2022 - 17:49 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2022 - 15:50 CEST
Update
We are pleased to announce that Luna Classic (LUNC) is now available for trading. More information on the Terra 2.0 (LUNA) airdrop will be shared soon. Thank you for your patience.
Posted Jun 01, 2022 - 08:58 CEST
Monitoring
We are glad to announce, that trading for Terra Classic is available again. Regarding updates to the upcoming fork or airdrop, we will keep you posted. Thank you for your patience.
Posted May 30, 2022 - 23:51 CEST
Update
We started the migration from LUNA to LUNA Classic.
Posted May 26, 2022 - 09:48 CEST
Identified
We aim to support and distribute the LUNA airdrop for you.

LUNA trading will be halted at 9:45 AM CET due to the migration to LUNA Classic.

Once the migration is complete, trading will resume again.

We will keep you up-to-date and share more details as the situation develops.
Posted May 26, 2022 - 08:23 CEST
This incident affected: Trade Only Assets (Terra Classic (LUNC)).