Cardano (ADA) - Maintenance
Incident Report for Bitpanda
Resolved
Our developers managed to resolve the issue and Cardano (ADA) is fully operational again. Thank you for your patience
Posted Sep 05, 2021 - 14:51 CEST
Identified
Cardano (ADA) had to be put under maintenance, due to a technical issue. Our developers are already working on a solution. Thank you for your understanding and patience
Posted Sep 05, 2021 - 13:11 CEST
This incident affected: Digital Assets (Cardano (ADA)).