Crypto Network Transfers Delayed for ADA, DOT, IOTA, VELO, VSN, WAVES, XLM, XTZ

Incident Report for Bitpanda

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 19:47 CET

Investigating

We are currently experiencing processing delays for deposits and withdrawals for the following assets due to an outage with a third-party service provider:

ADA
DOT
IOTA
VELO
VSN
WAVES
XLM
XTZ

Please be assured that all funds are safe. Our team is working closely with our partner to resolve this issue as quickly as possible.

We apologize for the inconvenience and will post another update as soon as we have more information.
Posted Jan 27, 2026 - 18:35 CET